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I n t r o d u c t i o n  

Start Here 

Welcome to Second Opinion Professional. This powerful 

multimedia management and communication software combines 

image/data capture, storage, and transmission in a sophisticated, 

yet easy-to-use program. Whether you are an individual who 

simply wants to organize an existing collection of images, media 

clips, other documents, and data, or an organization that wants to 

standardize collection, display and sharing data, you will benefit 

from using this software. 

Second Opinion Professional lets you gather images, sound, and 

video from many devices, including most scanners (print, slide, 

film), digital cameras, digital video (USB, 1394/firewire) and 

analog video devices (scope or camera). You can also gather any 

other documents, including text notes, word processor files, 

spreadsheets, presentations, and even database records (using 

specially designed Second Opinion Professional add-ins). Finally, 

you can output images to any computer printer (color, slide, 

photograph, or film) as well as measure and annotate them. 

Second Opinion Professional stores all documents in easily 

retrievable folders. Folders contain identification and demographic 

information and can be keyed to match whatever numbering 

system you are currently using. Separate comments and notes can 

be associated with each document, as well as instrument settings 

and calibrations. 

Second Opinion Professional also has security features that 

include encryption, user login, user rights, and user activity 

tracking. 

Getting Started 
This tutorial includes a number of lessons, each with specific tasks. 

It assumes that you have a basic understanding of the Microsoft 

Windows 10 or above operating systems, including starting 

applications, working with Windows, and using the mouse. If you 

are not familiar with or confident in this environment, we strongly 

suggest following the tutorials that are provided with those systems 

before attempting to use Second Opinion Professional. 

After completing this Tutorial, you will understand the basic 

concepts of Second Opinion Professional and have a familiarity 

with the fundamental skills you need to use the software 

efficiently.  



Start Here 
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Depending on the components you purchased or installed with the 

program, you may or may not have access to all of the functions 

described here. 

These instructions are based on a new installation of Second 

Opinion Professional and assume you have full security rights to 

all of the program’s features. Also, some lessons build on previous 

ones, so you are encouraged to follow the lessons in order. 

For comprehensive instructions on how to install the program, see 

the “Installing Your Second Opinion Professional” guide. 

For comprehensive information on all of the program’s features 

and how to perform specific tasks, see the “Using Your Second 

Opinion Professional” guide. 

For comprehensive information on all of the program’s security 

features and instructions on how to manage the operation, user 

accounts and security privileges of the program, see the 

“Configuring and Managing Your Second Opinion 

Professional” guide. 
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L e s s o n   1  

Learning the Basics 

This lesson orients you to the Second Opinion Professional 

environment, and explains basic concepts needed to use the 

program successfully. You do not need any of the optional 

components or specific hardware to run this lesson. 

You will start the program, log in, and open a sample folder that 

was copied to your system during installation of the Second 

Opinion program. You will then open a picture, practice 

manipulating it, and print images.  

Finally, you will log out of Second Opinion. 

Step 1.  Start the Program 
To begin this tutorial, launch Document Manager, the main 

application and central interface element of Second Opinion 

Professional. 

• Click the Windows Start button, then click All Programs, 

Second Opinion, and choose Second Opinion Professional. 

The Document Manager window should appear with the Login 

dialog box in front. 

 

The Document Manager window contains the Title Bar, Menu 

Bar, Standard Toolbar, Communications Toolbar, Folder 

Information area, Document List area, and the Status Bar. The 

Menu Bar gives access to all the available commands. The toolbars 

give easy access to the most common of those commands. The 

Folder Information area displays information about the current 

open folder; the Document List area displays the documents in the 

current folder. The Status Bar shows helpful information about 

the current command. 

Note: You cannot access the Menu Bar or Toolbars while the 

Login dialog box is open. 

 
Document Manager 
application icon 
 
 
 

 
If the Login dialog box is not 
visible, click on the Login 
button on the toolbar. 
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Step 2.  Login 
The Login dialog box appears automatically each time you start 

Second Opinion. Second Opinion’s security model allows the 

administrator of a site to define the access level of each individual 

user. For example, some users may be allowed to edit or create 

information, while others can only view it.  

For this tutorial, we will log in using one of the pre-defined user 

accounts that ship with the program. If your system administrator 

has altered or removed these accounts, you may use a different 

account. For more information on setting up user accounts, please 

read the “Configuring and Managing Your Second Opinion 

Professional” guide. 

1. Enter a Login Name of “SOSAMPLE”. 

2. Enter a Password of “1234”. To prevent anybody from seeing 

what you type, any character you enter in this box will appear 

as an asterisk (*) or security circle. 

 

3. Click OK. When you do, the Locate Folder window usually 

appears automatically to allow you to choose an existing 

folder. 

 

The sample users should be 
removed or their passwords 
changed once the system 
contains real information. 

If the Locate Folder window 
does not appear, then this 
feature has been disabled. 



 Step 3.  Open the Sample Folder 
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If the Locate Folder window is not open, open the Folder menu 

and click Locate Folder. 

 

 

 
You can also click on the 
Locate Folder button in the 
toolbar. 
 
To narrow down the list of 
folders, type in a few 
characters of the folder you 
are looking for, then click List.  
 
 
Clicking the Change button on 
the top right opens up the 
Filter Folder List window. 
This window has more 
advanced options to narrow 
down the list even more. 
 
 
 
 
The Filter Folder List 
contains additional field 
selections to help narrow 
down the folder listing. You 
can use all the fields listed 
here in your selection process. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When a Selection Filter is 
activated, folders matching the 
selection criteria will be shown 
in the Locate Folder window. 
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Step 3.  Open the Sample Folder 
Second Opinion stores information in folders. To work with 

documents, you must first open a folder. We will open the sample 

folder that was copied to your system during installation. 

1. In the Locate Folder window, click List.  

2. Click on the “Sample, Patient” text to select that entry. 

 

 

 

 
 
 
 
 
 
The information in the Locate 
Folder Listing can be sorted 
by clicking on the column 
headers of the search results 
section. The column header 
with the asterisk represents 
the current sort order. 
 
 
 
 
 
 
 
 
The Keep open check box 
when selected, allows you to 
double-click a folder in the 
list; the program will open that 
folder and keep the Locate 
Folder window open.  
 
 
To find a folder by the Folder 
ID, click on the ID column 
header. To find a folder by 
Status, click on the Status 
column header and so on. 
 
 
 
 
 
 
 
The Show this window when 
logging in check box sets the 
property that determines 
whether or not the Locate 
Folder window appears after a 
successful login. Clinical sites 
that typically create folders on 
a regular basis would uncheck 
or disable this feature. 



 Step 3.  Open the Sample Folder 
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3. Click Open Folder. The folder now becomes the current active 

folder and its documents are displayed in the Document List 

area. 

 

Change the Way Documents are Listed 

You can change the way the documents are listed to see more or 

less information. 

1. Click on the View menu. Notice that as you move the mouse 

pointer across the various menu commands or toolbar buttons, 

the Status Bar updates to display what the command does. 

Additionally, if you hold the pointer over a toolbar button, a 

small window called a ToolTip appears next to it, naming the 

command. 

2. Click on Large Icons to see thumbnail representations of the 

documents, or Details to see the detailed document 

information. 

 

You can also double-click a 
folder to open it. 
 
 
Details view is currently 
selected. 
 
The sort order of the 
documents can be changed 
by clicking on the 
corresponding column 
header.  
 
The column header with the 
asterisk represents the 
current sort order. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
You can also click on the 
View buttons to switch back 
and forth between Detail and 
Large Icon views. 
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3. Click on View menu, then click on Group by Session to see 

documents grouped by individual sessions or Group by Doc 

Type to see documents grouped by document types (images, 

videos, forms). 

4. Double-click the session labeled Dermatology and you will see 

the documents contained in that session. 

5. Click on View menu, then click on Back to Sessions to return 

to the sessions view. 

 

6. Click on View menu, then click on Group by Doc Type to exit 

the session view. 

 

 

 

 
You can also click on the 
Group by Session or Group 
by Doc Type buttons. 
 
 
 
Group by Session view 
selected. 
 
 
 
 
 
 
 
 
 
 
 

 
You can also click on the 
Back to Session button 
 

 
You can also click on the 
Group by Session button to 
exit the sessions view. 
 
 
 
 
 
 



 Step 4.  View Document Information 
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Step 4.  View Document Information 
You can view the information associated with a document, 

including any notes. 

1. Click on the “Derm Leg” entry to select it. 

2. Click on the Document menu. 

3. Click on Information. A window with the document’s 

information will appear. 

 

 

If you did not originally create the Derm Leg image, you are not 

allowed to edit any of the information; you can only view it. 

Id contains the unique Id of the document (no two documents in 

the same folder will have the same Id). The Description field 

contains the name of the document. The Notes field contains any 

additional information about this document. Details contain the 

name of the site that created the document, the unique Id of that 

site (Site Ids are assigned by Second Opinion Telemedicine 

Solutions, Inc.), the date and time the document was captured, and 

the document’s physical size. 

4. Click OK to close the dialog box. 

 
 
 
 

 
Using your mouse, you can 
also Right Click on the 
document and a quick menu 
will appear, then click 
Information. 
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Step 5.  Open a Sample Document (Fixed Tile Mode) 
Open the “Derm Leg” image. 

1. Click on the “Derm Leg” entry to select it. 

2. Click on the Document menu. 

3. Click Open. This will start the Second Opinion Image 

Viewer and display the picture. Notice that the current folder 

name (“Sample, Patient”) appears in the Image Viewer’s title 

bar and the picture’s name (“Derm Leg”) appears in the 

picture’s title bar. 

 

The Second Opinion Image Viewer has two modes of operation, 

Fixed-Tiling and Free Form Tiling. The fixed-tiling mode, which 

is displayed above, automatically tiles images, as they are loaded.  

This is very helpful when viewing a large number of images at one 

time. The fixed-tiling pattern can be set to 1x1, 2x2, all the way up 

to 5x5. 

Open additional documents to view fixed-tiling in action. 

1. In the Image Viewer click on the File menu. 

2. Click Open… This will cause Document Manager to come 

forward.  

3. Double-click on the “Rad HiRes Knee” image to open. 

Using your mouse you can 
also Right Click on the 
document, then click Open.  
 
Double-clicking a document 
also opens it up. 
 
 
 
 
 
 

     
Click on the View Entire 
Image, Tile 2x1, and Tile 
Multiple buttons to see the 
effect on the Image Viewer. 
 

 
The Fit to Window button re-
sizes each of the displayed 
images so that no matter 
where the auto-tiling pattern is 
set you can see the entire 
image on the screen. 

   
You can also click on the 
Open button to bring 
Document Manager forward. 



 Step 5.  Open a Sample Document (Fixed Tile Mode) 
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Go ahead and open a few more images of your choice. 

1. In the Image Viewer, click on the File menu. 

2. Click Open. This will cause Document Manager to come 

forward. 

3. Double-click on the image of your choice to select and open. 

 

To switch the Second Opinion Image Viewer to the free-tiling 

mode, open the Window menu and click Fixed Tile Mode to 

uncheck the menu choice. The following message will be 

displayed. 

 

4. Click on the Close button on the Image Viewer’s Title Bar. 

 

 

 

 

 

 

 

 

     
Click on the Next Tile Set and 
Previous Tile Set buttons to 
quickly page through all of the 
open images. 
 
Open the Window menu and 
click Image Layout to change 
the auto-tiling setting.  
 

 

 
Close button 
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Step 6.  Open a Sample Document (Free Tile Mode) 
1. Double-click on the “Ophth Iris” image. 

This will start the Second Opinion Image Viewer and display the picture.  

 

Step 7.  Working with the Image 
If the image contains an area or detail that you wish to examine 

more closely, you can zoom in to that area. If the image is larger 

than what you can see at one time on the screen, you can zoom out 

to see more of the image. 

Zoom In 

You can zoom into a picture in order to better examine it. 

1. Click on the Image menu. 

2. Click Zoom In. The picture is now enlarged. Notice that the 

current zoom factor is displayed in the picture’s title bar. 

 

You can repeat this process to further enlarge the picture up to one 

thousand percent (1000%).  

 
You can also click on the 
Zoom In button on the 
Annotation toolbar or press 
the plus (+) key on the 
keyboard. 



 Step 7.  Working with the Image 
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Move Image Parts into View 

When the entire image is not visible in the available screen area, 

you can move the image to show hidden parts. 

1. Click on the Tools menu. 

2. Click on the Pan command to select that tool. 

3. Position the mouse pointer over the center of the image. Notice 

that it changes shape to represent a hand. 

4. Press the left mouse button and hold it as you drag the mouse 

to a different location. As you do, the image moves with it. 

5. When the desired image portion is in view, release the mouse 

button. 

Zoom Out 

You can also decrease the size of the image. This is especially 

useful if an image is too large to fit entirely on the screen. 

1. Click on the Image menu. 

2. Click Zoom Out. 

 

You can repeat this process to reduce the size of the picture down 

to twenty percent (20%). 

3. Restore the image to 100% by zooming in. 

           
You can also click on the Pan 
tool in the Annotation toolbar. 

 
You can also click on the 
Zoom Out button on the 
Annotation toolbar or press the 
minus (–) key on the keyboard. 
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Step 8.  Open Additional Documents 
You can open additional documents to view at the same time. 

1. In the Image Viewer click on the File menu. 

2. Click Open. This will cause Document Manager to come 

forward. 

3. Double-click on the “Rad HiRes Knee” image to select it and 

open it. 

 

The knee x-ray image is also opened in the Image Viewer and 

appears on top of the iris image. 

Step 9.  Tile Images 
You can tile all the open documents to see them at the same time. 

1. In the Image Viewer, click on the Window menu. 

2. Click Tile Vertical.  

 

 

 

 

 

 

 

 

   
You can also click on the 
Open button to bring 
Document Manager forward. 



 Step 10.  View an Image Full Size 
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All of the open documents are arranged to fit on the screen. 

1. In the Image Viewer, click on the Window menu. 

2. Click Tile Horizontal.  

 

Step 10.  View an Image Full Size 
Viewing an image full size hides all the other images behind it and 

allows the maximum viewable area for that image. 

• To view the image of the eye full size, click once on the 

Maximize button located on the image’s Title Bar (not the 

application’s Title Bar). 

The image will now be displayed at the full size of the work area. 

You can then restore it back to its original size. 

• Click the Restore button located on the right of the Menu Bar. 

The top row of buttons is for the entire application, while the 

second row applies to the image. 

The image will now be returned to its original location and size. 

Step 11.  Close the Images 
When you are done working with an image you can close it. 

1. Click the Close button for the image. 

2. Repeat the process for the other open image(s). 

Step 12.  Close the Image Viewer 
When you are done working with images, you can close the 

Image Viewer. 

• Click the Close button on the Image Viewer’s Title Bar. 

 
Maximize button 

 
Restore button  

 
Close button 

 
Close button 
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Step 13.  Printing Images 
The are a variety of different ways to print images from within 

Second Opinion. You can print images directly to a printer one at 

a time using the print functions within the Image Viewer. You can 

print images to a WordReport, which is helpful if you want to 

associate text with an image or images. You can also create a 

PowerPoint presentation and print the images as slides from there. 

Lastly, you can use the Image Print Manger. The Image Print 

Manager is a very powerful tool to help you print images directly 

to a printer with a variety of options and settings. 

For this lesson we will go over the functionality of the Image 

Print Manager.  

1. From the Document List area of Document Manger select 

four documents. 

2. Click on the Image Print Manager on the Standard Toolbar 

  

3. The printer preview window will appear. Click the 4 Image 

per page from the dropdown list. From here, you can fine tune 

your printout by choosing additional options. Click on any of 

the other options and see how the preview changes. The 

window shows exactly what will print on the printer. Click 

Print. 

 

 

 

 

 

 

 

  

It does not matter which view 
is active (Large Icon or 
Details view) when images 
are selected. Images can be 
selected in a variety of ways. 
You can use your mouse; left 
click your mouse and draw a 
square. All of the images the 
square touches will be 
selected.  
 
Standard Windows selection 
conventions are also 
supported, like clicking on the 
first image and with the shift 
key down click on the last 
item. This will select the entire 
range, or with the CTRL key 
down, you can individually 
click the left mouse button 
selecting or deselecting 
images.  

4 images per page with 
Best Fit selected. 



 Step 14.  Log out of Second Opinion 
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Step 14.  Log out of Second Opinion 
When you are done working with Second Opinion, you can either 

exit the program or log out. To log out, click Logout from the 

System menu. 

 

Conclusion 
You have completed the first lesson and have learned to do the 

following tasks: 

• Log into Second Opinion 

• Open a folder using Folder, Locate Folder 

• View document information using Document, Information 

• Open documents to view using Document, Open Selected 

• Use the Image Viewer in both Fixed and Free Tile modes. 

• Zoom in and out of images using Tools, Zoom In/Out 

• Tile images using Window, Tile Horizontal/Vertical 

• View an image full size using the Maximize button 

• Close images and the Image Viewer 

• Print images with Image Print Manager 

• Log out of Second Opinion 

 

 
You can also click on the 
Logout button. 

http://main/Screen%20Shots/Professional%20Ver%208/Logout%20Icon.jpg
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L e s s o n   2  

Working with Folders 

Folders allow Second Opinion to organize documents. 

In this lesson, you will create a new folder using the patient 

demographic information form that ships with the program. 

Step 1.  Create a New Folder 
All documents need to be stored in a folder. You can create a new 

patient folder and enter demographic data about that patient. 

Start a New Demographics Form 

1. Start Second Opinion, if necessary, and log in with a Login 

Name of “SOSAMPLE” and a Password of “1234”. Again, if 

your system administrator has removed or altered that account, 

use a different account. 

2. If the Locate Folder window appears, click the Close button. 

3. Click on the Folder menu. 

4. Click New Folder… This will start the Patient Demographics 

Information form. 

 

See Lesson 1 Step 2 in this 
tutorial for a refresher. 

 
You can also click on the New 
Folder button. 



 Step 1.  Create a New Folder 
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Fill In the Demographics Form 

Across the top of the Demographics Information window there are 

three tabs: Identification, Address, and Reference. 

1. In the Identification page, enter a Patient ID of “Tutorial1” 

(you can enter up to 25 characters in the Patient ID). Press the 

Tab key to go to the next field. 

2. Enter a Social Security Number of “123-45-6789”. Notice 

that the dashes automatically appear in the correct places. Press 

the Tab key to go to the next field. 

3. Enter all four digits of the year in Date of Birth field and that 

the age is automatically calculated when you exit that field. 

4.   Enter the rest of the information as indicated below.  

When you get to the Ethnicity field, proceed to the next step. 

 

 

 

 

 

 

 

 

 

 

 

The mask in the Social 
Security Number can be 
changed in the Settings.ini file 
located in the Second 
Opinion program directory. 

The Patient ID (Folder ID) and 
Name fields (Folder 
Description) are the only 
mandatory fields when 
creating a new folder. All of 
the other fields can be ignored 
or entered at a later date. 
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5. The contents of most lists in Second Opinion can be 

customized. To customize the contents of the Ethnicity and all 

other drop-down lists, place the cursor anywhere in that field 

and press F2.  

    

6. You can add, edit, or remove entries from the list. You can 

customize all values for each lookup field in this form. Enter 

the values displayed above, then select an entry and click 

Select. 

7. Complete the remaining values on this screen and be sure to 

practice customizing the lookup fields. 

The look up values are inserted into the list in alphabetical order. 

You can use the Move Up or Move Down buttons to re-order the 

list. This allows you to move the most often used values toward the 

top of the list. These values remain in the lookup database for 

future use. 



 Step 1.  Create a New Folder 
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8. Click on the Address tab and enter additional information as 

indicated below. After you fill in the Line 2 field, proceed to 

the next step. 

 

9. When you press Tab while in the Line 2 field, the focus goes to 

the Zip/Postal Code field and not the City field. When you 

enter a value in the ZIP/Postal Code field, the system will 

look for a matching value in the database to use to 

automatically fill in the City, State/Province, County/Region 

and Country fields. 

If the ZIP code is not found, the Save Zip/Postal Code 

Lookup window will appear. Fill in the fields as follows: 

 

10. Click OK in the Save Zip/Postal Code Lookup. Notice that 

the City, State/Province, County/Region and Country fields 

are automatically filled in. 
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11. Click on the Reference tab and fill it in as follows: 

 

12. Click OK to close the dialog box and save the entries. The new 

patient becomes the active patient in Document Manager and 

a “Demographic Information” document entry is created for the 

form you just filled in. 

 

 

 

 

 

 

 

 

 



 Step 2.  View and Edit Folder Information 
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Step 2.  View and Edit Folder Information 
You can view and edit the folder information at any time. 

View Demographic Information 

Double-click on the “Demographic Information” document. The 

Demographics Information Form appears with the patient 

information. 

 

Edit Patient Information 

If your site created the folder, you can edit the Demographic 

Information. Only the system administrator can edit the Patient Id 

once the folder has been created. 

1. Click on the Address tab and click in the Other Phone 

Number field 

2. Replace the entry with “(123) 555-3000.” 

 

In the future, if you open a 
Demographics Information 
form and all of the fields are 
grayed out and you are unable 
to edit the information this 
means either you do not have 
the security privilege to edit 
the data or the folder was not 
created at your facility and 
belongs to another site. 
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3. Click OK to save the changes. 

The patient information is now updated with the new information. 

Conclusion 
You have completed this lesson and have learned to do the 

following tasks: 

• Create patient folders using Folder, New Folder 

• View folder information by opening the Demographics 

Information form 

• Edit folder information 
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L e s s o n   3  

Capturing Images From Video 

The MultiMedia Manager allows you to capture still images or 

digital video clips from a variety of multimedia devices; USB 

camera, video camera connected to a capture device or an other 

imaging device connected to the computer. 

To complete this lesson, you will need to have a working video 

imaging device. See the documentation that came with your video 

capture card for installation and configuration instructions. 

 

Note: MultiMedia Manager supports devices with DirectShow, 

WDM and TWAIN drivers.  

In this lesson you will learn to capture several still frames and 

video clips from a video source with the MultiMedia Manager add-

in. 
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Step 1.  Start the Video Capture Add-In in MultiMedia 
Manager 

1. Turn on your video source. 

2. From Document Manager, open the Document menu and 

click New Document… 

 

2. Choose the “Multimedia Manager (Video, Scan, Audio)” 

entry. 

3. Click OK. This will launch the Multimedia Manager. Start the 

video capture add-in. If your video source and device are set 

up correctly, you will see a preview of the video in the Video 

window. 

 

 

 

 
You can also click on the New 
Document button. 
 

 
Clicking the Launch Video 
Capture icon on the main tool 
bar will Launch the MultiMedia 
Manager program and 
automatically start the video 
capture window. 
 

Trouble Shooting Tip 
 
If you get the message, No 
Video Capture Device 
Found, or a solid blue screen, 
click Options, Video Device, 
then select the device you are 
trying to use. If it is not listed, 
then either the device drivers 
are not properly installed, or 
the device is not supported. 
  
If there is a problem with the 
video preview click Options, 
then Video Source and make 
sure the correct video input is 
selected. 
 
If the video preview does not 
take up the entire preview 
window, click Options, then 
Video Capture Size to adjust 
the size.  



 Step 2.  Capture a Still Frame 
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Step 2.  Capture a Still Frame 
Click on the Capture Still button, hit the space bar, or tap your 

foot pedal to immediately capture the next frame. Each captured 

frame will appear in a list in the Media Manager Window. 

Step 3.  Capture a Digital Video Clip 
Your video capture device must support video clip capture and 

must also be properly configured. If you do not have this 

capability, you may skip this step. 

1. To begin recording, click on the Capture Clip button. The 

program will begin recording the video. 

2. When you wish to stop recording, click Stop Capture or click 

the RIGHT mouse button. 

To capture video clips of a specific length, click on the Capture 

timed video clip button. Each captured clip will appear in a list in 

the Media Manager Window. 

Step 4.  Review Captured Stills and Clips 
When you’re finished capturing your video clips and images, close 

the video window and move to the Media Manager window with 

the captured media listed. Click on the desired still or clip and this 

will now be the focus.  

 

 
Capture Still Button 

 
Capture timed clip and capture 
video clip Button 

 
 



Capturing Images From Video 
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Step 5.  Save Captured Stills and Clips 
We will save the first captured still into the folder. If you do not 

save the captured items, they will be lost when you close the video 

capture application or if you change folders. Second Opinion will 

also ask you if you want to save them before closing. 

1. Click on the first captured frame in the list on the left side of 

the Media Manager. 

2. If you would like to keep the media, click Accept. If you do 

not want to save the media, click Discard. Here are the options 

available: 

 

When you accept the media, this screen will appear. 

 

3. In the Description field, type in a description or leave “Still 

Frame”. Descriptions can be up to 30 characters long and can 

contain spaces. The Session field defaults to the current date; it 

can be changed at this time. Sessions can be up to 35 characters 

long and can contain spaces. 



 Conclusion 
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4. In the Source/Instrument field, select the type of device that 

originally generated the picture. To add additional Instrument 

sources go the Document Manager window, select System, 

Preferences, then click the Instruments tab. 

5. Type any notes you want in the Notes field. Notes can contain 

multiple lines of text. 

6. Click the OK button. The image will be saved into the current 

folder. 

 

 

 

Conclusion 
You have completed this lesson and have learned to do the 

following tasks: 

• Capture still video frames using Document, New Document, 

Multimedia Manager (Video, Scan, Audio) 

• Save a captured still video frame into the folder using Accept 

 

 

 

 


